鐵之狂傲

 取回密碼
 註冊
搜尋

【LAB實驗】 請問應該怎樣改??

[複製連結] 檢視: 5443|回覆: 1

no parser cache
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname tets
!
boot-start-marker
boot-end-marker
!
memory-size iomem 15
enable secret 5 $1$Xfgt$n4Imy/qTToIEXvhYlxx2s.
enable password 7 1234
!
no aaa new-model
clock timezone tw 8
!
!
no ip dhcp conflict logging
!
ip dhcp excluded-address 192.168.1.1 192.168.1.127   
ip dhcp excluded-address 192.168.1.252 192.168.1.254
ip dhcp pool Pool1
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 123.123.123.123   
!
!
ip cef
no ip domain lookup
vpdn enable
!         
username [email=xxxx@yyyy]xxxx@yyyy[/email] privilege 3 password 7 1234
!
!
interface Ethernet0
ip address 192.168.1.0 255.255.255.0
ip virtual-reassembly
!
interface Ethernet1
no ip address
duplex auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Ethernet2
no ip address
shutdown
!
interface FastEthernet1
duplex auto
speed auto
!
interface FastEthernet2
duplex auto
speed auto
!
interface FastEthernet3
duplex auto
speed auto
!
interface FastEthernet4
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
keepalive 10 3
ppp authentication pap callin
ppp pap sent-username [email=xxxxx@yyyyy]xxxxx@yyyyy[/email] password 1234
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
!
dialer-list 1 protocol ip permit
!
!
!
control-plane
!
!
line con 0
password 7 1234
login local
no modem enable
transport output all
line aux 0
login local
transport output all
line vty 0 4
password 7 1234
login local
transport input all
transport output all
!
scheduler max-task-time 5000
end


請問應該怎樣才可以派DHCP???
令電腦可以上網??
謝謝!!
 

回覆 使用道具 檢舉

全世界最先進的跳動筆
  • 名望的英雄

    KUSO四格畫家

    不好意思,我覺得你先把拓墣貼上來比較好

    你當中除了DHCP是不是NAT出去後沒有多寫ACL?

    你這個Show RUN只看的到單台路由器

    但是這個問題是關係到整個拓墣
     

    回覆 使用道具 檢舉

    你需要登入後才可以回覆 登入 | 註冊

    存檔|手機版|聯絡我們|新聞提供|鐵之狂傲

    GMT+8, 19-11-22 11:11 , Processed in 3.065501 second(s), 22 queries .

    回頂部