鐵之狂傲

 取回密碼
 註冊
搜尋

請問 配備問題

 關閉 [複製連結] 檢視: 15607|回覆: 2

需要什麼配備才跑的動呢?
 

回覆 使用道具 檢舉

全世界最先進的跳動筆

官方系統需求:CPU P4 3.0GHZ
記憶體1G
顯示卡FX5200以上
我個人建議是
CPU最好有雙核
記憶體最好有到2G
顯示卡7系列或8系列6系列的當然也是可以!!
 

回覆 使用道具 檢舉

CPU P4 3.0GHZ
記憶體1G
顯示卡FX5200以上
 

回覆 使用道具 檢舉

你需要登入後才可以回覆 登入 | 註冊

存檔|手機版|聯絡我們|新聞提供|鐵之狂傲

GMT+8, 19-1-22 17:16 , Processed in 0.063686 second(s), 32 queries .

回頂部